Meaningless name - better SortableFlightPlanPOIs
Why 2 functions, if diffenece only single wrapper tag should have been one function
Meaningless name - never use "data"!!
Why opacity? any reason?
Do not mix handleChange
and onChange
naming in same project. onChange - does not tell that it is actually on Order change
If in project we have is_enabled then do not use enabled
Why this, if you add such things please write comment why there is it
Aways before calling parent functon make sure it exists
Why there is loading in flight dialog
🔴 What is this? this not nodejs app in any way!
🔴 If you have naming dialog, please implement it also for creating POIs not only for rename